INTRODUCTION TO MICROSOFT WORD 2007
Microsoft Word is a word processing software package used to type letters, reports, and other documents.

Ms word comes in version some of the old versions are Word 2003/2002 or Word 97.
How to launch Microsoft word

To start Microsoft Word, select **Start -> All Programs -> Microsoft Office -> Microsoft Office Word 2007.**

The Word interface appears,
The Word window is a rectangular frame that appears on the screen. Which is used to interact with Word.
FEATURES ON MS WORD WINDOW

1. Office Button
2. Ribbon
3. Tab Selector button
4. Rulers
5. Document
6. Status Bar
7. Task Bar
8. View Shortcuts
9. Zoom Slide
10. View Ruler Button
11. Screen Split Button
12. Scroll Bars
13. Right Indent
14. Group
15. Quick Launch Bar Dialogue Box Launcher
16. Title Bar
17. Quick Access Toolbar
18. Tab
19. First Line Indent
20. Hanging Indent

APHRDI 5
FEATURES ON MS WORD WINDOW

The Microsoft Office Button
The Quick Access Toolbar
The Title Bar
The Ribbon
The Ruler
The Text Area
The Vertical and Horizontal Scroll Bars
The Status Bar
Understanding Document Views
Click
Understanding Nonprinting Characters
Create Sample Data and Select Text
Place the Cursor
Execute Commands with Keyboard Shortcuts
Start a New Paragraph
Exit Word
The Microsoft Office Button

Is found at the upper-left corner of the Word 2007 window.

You can use the menu to create a new file, open an existing file, save a file, and perform many other tasks.
The Quick Access toolbar provides you with access to commands you frequently use.

By default Save, Undo, and Redo appear on the Quick Access toolbar.

You can use Save to save your file.

Undo to rollback an action you have taken.

and Redo to reapply an action you have rolled back.
The Quick Access Toolbar

Quick Access Toolbar

Customize Quick Access Toolbar
The Title bar displays the title of the document on which you are currently working. E.g. Document1.

When you save your document, you assign the document a new name.
The Ribbon is used to issue commands.

It has several tabs; clicking a tab displays several related command groups.

Within each group are related command buttons.
The ruler is found below the Ribbon.
You can use the ruler to change the format of your document quickly.

If your ruler is not visible, follow the steps listed here:

1 Click the View tab to choose it.
2 Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon
The large area below the ruler is called text area. You type your document in the text area. The blinking vertical line in the upper-left corner of the text area is the cursor. It marks the insertion point. As you type, your text displays at the cursor location.
The **vertical** and **horizontal scroll bars** enable you to move up, down, and across your window simply by dragging the icon located on the scroll bar.

The **vertical scroll bar** is located along the right side of the screen.

The **horizontal scroll bar** is located just above the status bar.
The Status Bar

The Status bar at the bottom of your window and provides the **current page** and the **number of words** in your document.
Understanding Document Views

Word 2007 display document in five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout. Draft view is the most frequently used view. You use Draft view to quickly edit your document.

Web Layout view enables you to see your document as it would appear in a browser such as Internet Explorer.

The Print Layout view shows the document as it will look when it is printed.

Reading Layout view formats your screen to make reading your document more comfortable.

Outline view displays the document in outline form. You can display headings without the text.
When asked to click:
Point to the item.
Press your left mouse button once.

If you are asked to double-click an item:
Point to the item.
Quickly press your left mouse button twice.

If you are asked to right-click:
Point to the item.
Press your right mouse button.

If you are asked to choose a tab, click the tab.
In Microsoft Word, you can easily create bulleted or numbered lists of items.

Several bulleted and numbering styles are available, as shown in the examples.

You can select the one you wish to use.
## EXAMPLES: Numbering

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Apple</td>
<td>1)</td>
<td>Apple</td>
<td>i.</td>
<td>Apple</td>
</tr>
<tr>
<td>2</td>
<td>Orange</td>
<td>2)</td>
<td>Orange</td>
<td>ii.</td>
<td>Orange</td>
</tr>
<tr>
<td>3</td>
<td>Grape</td>
<td>3)</td>
<td>Grape</td>
<td>iii.</td>
<td>Grape</td>
</tr>
<tr>
<td>4</td>
<td>Mango</td>
<td>4)</td>
<td>Mango</td>
<td>iv.</td>
<td>Mango</td>
</tr>
<tr>
<td>5</td>
<td>Cherry</td>
<td>5)</td>
<td>Cherry</td>
<td>v.</td>
<td>Cherry</td>
</tr>
</tbody>
</table>

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Apple</td>
<td>a)</td>
<td>Apple</td>
<td>a.</td>
<td>Apple</td>
</tr>
<tr>
<td>B</td>
<td>Orange</td>
<td>b)</td>
<td>Orange</td>
<td>b.</td>
<td>Orange</td>
</tr>
<tr>
<td>C</td>
<td>Grape</td>
<td>c)</td>
<td>Grape</td>
<td>c.</td>
<td>Grape</td>
</tr>
<tr>
<td>D</td>
<td>Mango</td>
<td>d)</td>
<td>Mango</td>
<td>d.</td>
<td>Mango</td>
</tr>
<tr>
<td>E</td>
<td>Cherry</td>
<td>e)</td>
<td>Cherry</td>
<td>e.</td>
<td>Cherry</td>
</tr>
</tbody>
</table>
EXAMPLES: Bulleting

- Apple
- Orange
- Grape
- Mango
- Cherry

○ Apple
○ Orange
○ Grape
○ Mango
○ Cherry

- Apple
- Orange
- Grape
- Mango
- Cherry

❖ Apple
❖ Orange
❖ Grape
❖ Mango
❖ Cherry

▶ Apple
▶ Orange
▶ Grape
▶ Mango
▶ Cherry

✔ Apple
✔ Orange
✔ Grape
✔ Mango
✔ Cherry
Type the following list as shown:

Apple
Orange
Grape
Mango
Cherry

Select the words you just typed.
Choose the Home tab.
In the Paragraph group, click the down arrow next to the Bullets button. The Bullet Library appears.
Click to select the type of bullet you want to use. Word adds bullets to your list.
EXERCISE 1

Bullets
**Note:** As you move your cursor over the various bullet styles, Word displays the bullet style onscreen.

To remove the bulleted:
1. Select the list again.
2. Choose the Home tab.
3. In the Paragraph group, click the down arrow next to the Bullets icon.
4. The Bullet dialog box appears.
5. Click None. Word removes the bullets from your list.
Numbers

1. Apple
2. Orange
3. Grape
4. Mango
5. Cherry

3. 
4. 
5. None
Type the following list as shown:

Apple
Orange
Grape
Mango
Cherry

Select the words you just typed.
Choose the Home tab.
In the Paragraph group, click the down arrow next to the Numbering button.
The Numbering Library appears.
Click to select the type of numbering you want to use. Word numbers your list.
• **Note:** As you move your cursor over the various number styles, Word displays the number style onscreen.

To remove the numbering:

• Select the list again.
• Choose the Home tab.
• In the Paragraph group, click the down arrow next to the Numbering icon. The Number dialog box appears.
• Click None. Word removes the numbering from your list.
Undo and Redo

You can quickly reverse most commands you execute by using **Undo**.
If you then change your mind again, and want to reapply a command, you can use **Redo**.
1. Type **Undo example**.
2. Click the Undo button on the Quick Access menu. The typing disappears.
3. Click on Redo button the typing reappears.
Click the Redo button on the Quick Access menu. The typing reappears.
Select "Undo example."
Press Ctrl+b to bold. Word bolds the text.
Press Ctrl+i. Word italicizes the text.
Press Ctrl+u Word underlines the text.
Click the down arrow next to the Undo icon.
You will see the actions you performed listed.
To undo the underline, click Underline; to undo the underline and italic, click Underline Italic; to undo the underline, italic, and bold click Bold etc.
To redo, click the Redo icon several times.
Type **Undo example.**
Press Ctrl+z. The typing disappears.
Press Ctrl+y. The typing reappears.
Select "Undo example."
Press Ctrl+u to underline.
Press Ctrl+z. The underline is removed.
Press Ctrl+y. The underline reappears.
Set the Orientation

Before you print your document, you may want to change the orientation of your pages.

There are two orientations you can use: portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the other.

If you print in Portrait, the shortest edge of the paper becomes the top of the page. Portrait is the default option.

If you print Landscape, the longest edge of the paper becomes the top of the page.
EXERCISE 3
Set the Orientation

1. Click on "Page Layout"
2. Click on "Orientation"
3. Select "Portrait"

Single-Parent
1. Choose the Page Layout tab.
2. Click Orientation in the Page Setup group. A menu appears.
3. Click Portrait. Word sets your page orientation to Portrait.
Set the Page Size

1. Click on the "Page Layout" tab.
2. Click on the "Size" icon.
3. Select the desired page size from the options provided.

---

[Further content on the page is not visible in the image.]
Set the Page Size

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper which is the default page size in Word.

If you are not using 8 1/2 by 11 paper, you can use the Size option in the Page Setup group of the Page Layout tab to change the Size setting.
1. Choose the Page Layout tab.
2. Click Size in the Page Setup group.
   A menu appears.
3. Click Letter 8.5 x 11in. Word sets your page size.
Margins define the amount of white space that appears at the top, bottom, left, and right edges of your document.

The Margin option in the Page Setup group of the Page Layout tab provides several standard margin sizes from which you can choose.
THE WINDOW FOR SETING THE MARGINS
EXERCISE 5
Set the Margins

1. Choose the Page Layout tab.
2. Click Margins in the Page Setup group. A menu appears.
3. Click Moderate. Word sets your margins to the Moderate settings.
Add Page Numbers

Page numbers help you keep your document organized and enable readers to find information quickly.

You can add page numbers to the top, bottom, or margins of your pages, and you can choose where the numbers appear.

For example, numbers can appear at the top of the page, on the left, right, or center of the page.

Word also offers several number styles from which you can choose.
EXERCISE 6
Add Page Numbers

1. Insert
2. Header & Footer
3. Page Number
   - Top of Page
   - Bottom of Page
4. Save Selection as Page Number (Bottom)
1. Choose the Insert tab.
2. Click the Page Number button in the Header & Footer group. A menu appears.
3. Click Bottom of Page.
4. Click the right-side option.
As you learned in Lesson 1, you can display your document in any of five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout. In Print Layout view you see your document as it will appear when you print it.

You can clearly see where each page ends and a new page begins. As you review your document, you may find that you want to change the point at which a new page begins. You do this by inserting a page break.

For example, if a page heading appears on one page and the first paragraph under the heading appears on the next page, you may want to insert a page break before the heading to keep the heading and the first paragraph together.
Insert Page Breaks

Place your cursor before the D in "Displaced Homemakers"
Choose the Insert tab.
Click Page Break. Word places a page break in your document.
To delete a page break, you select the page break and then press the Delete key.
EXERCISE 7
Change to Print View

1. Choose the View tab.
2. Click Print Layout in the Document Views group. Your document changes to the Print Layout view.
Preview and Print Documents

When you have your margins, tabs, and so on the way you want them, you are ready to print.
In Word, You can preview your document before you print.
In the Preview mode, you can review each page, view multiple pages at the same time, zoom in on a page, and access the Size, Orientation, and Margin options.
If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. In the Zoom dialog box you can set the sizes of the pages that display as well as the number of pages that display.
When you are ready to print, you use the Print dialog box.
In the Print Range area, choose All to print every page of your document, choose Current Page to print the page you are currently on, or choose Pages to enter the specific pages you want to print.
Type the pages you want to print in the Pages field. Separate individual pages with commas (1,3, 13); specify a range by using a dash (4-9).
Click the Microsoft Office button. A menu appears. Highlight the Print option. The Preview and Print the Document menu appears. Click Print Preview. The Preview window appears, with your document in the window. Click One Page to view one page at a time. Click Two Pages to view two pages at a time. To view your document in normal size, click 100%. Click the Zoom Button. The Zoom dialog box appears. Select an option and then click OK. Perform this task for each option and note the results. Note: As you review your document, if you see changes you would like to make to the layout, use the Margin, Orientation, or Page Size options to make the changes. If you want to make other types of changes to your document, click the Close Print Preview button, to return to your document. Once you are satisfied with your document, you are ready to print.
Click the Print button. The Print dialog box appears.
Click the down arrow next to the Name field and select the printer to which you want to print.
Choose All as the page range.
Click OK. Word prints your document.
You have completed Lesson 5.
You can save your document and close Word.
When you type information into Microsoft Word, each time you press the Enter key it creates a new paragraph.

You can format paragraphs. For example, you can indent the first line of a paragraph, set the amount of space that separates paragraphs, and align a paragraph left, right, center, or flush with both margins.

Styles are a set of formats you can quickly apply to a paragraph. For example, by applying a style, you can set the font, set the font size, and align a paragraph all at once. In this lesson, you will learn about the various formats you can apply to a paragraph and about styles.

When you are formatting a paragraph, you do not need to select the entire paragraph. Placing the cursor anywhere in the paragraph enables you to format it. After you format a paragraph, pressing the Enter key creates a new paragraph in the same format.

Open a Blank Document

To begin a new Word project, you start by opening a new document. To begin this lesson, open a blank document in Microsoft Word.
EXERCISE 1
Open a Blank Document

2. Click the Microsoft Office button. A menu appears.
4. Click Blank Document.
This lesson uses sample text provided by Microsoft for training and demonstration purposes. You can type the text; however, there is a quicker way. You can use the rand function. Functions are used to obtain information. You tell the function what you want and the function returns that information to you. By default, in Word, when you type the rand function, Word returns three paragraphs. When working with functions, you use arguments to be specific about what you want the function to return. There are two arguments you can use with the rand function. The first one tells Word how many paragraphs you want, and the second one tells Word how many sentences you want in a paragraph. You place arguments between the parentheses and you separate them with a comma. For example, if you type =rand() and then press Enter, word returns three paragraphs. To tell Word you want two paragraphs with three sentences in each paragraph, you type =rand(2,3).
On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify directly.

To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that you can always restore the look of your document to the original contained in your current template.
Add Space Before or After Paragraphs

When creating a document, space is often used to clearly identify where each paragraph begins and ends.

By default, Word may place slightly more space between paragraphs than it does between lines in a paragraph.

You can increase or decrease the amount of space that appears before and after paragraphs by entering amounts in the Before and After fields in the Paragraph section of the Page Layout tab.

Use the up arrows next to the Before and After fields to increase the amount of space before or after each paragraph; use the down arrows to decrease the amount of space before or after each paragraph.

The following illustrates:
EXERCISE 3
Add Space Before or After Paragraphs

1. Place your cursor anywhere in the second paragraph of the sample text you created in Exercise .
2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field.
3. Click the up arrow next to the Spacing Before field to increase the space before the paragraph.
4. Click the up arrow next to the Spacing After field to increase the amount of space after the paragraph.
Note:

You can click the down arrows next to the Spacing Before and the Spacing After fields to decrease the amount of space before or after a paragraph.

You can also type the amount of space you want to use directly into the fields. Space is measured in points.

There are 72 points to an inch.
Change Line Spacing

Line spacing sets the amount of space between lines within a paragraph.

The spacing for each line is set to accommodate the largest font on that line.

If the lines include smaller fonts, there will appear to be extra space between lines where the smaller fonts are located.

At 1.5, the line spacing is set to one-and-a-half times the single-space amount.

At 2.0, the line spacing is set to two times the single-space amount (double space).
1. Place your cursor anywhere in the first paragraph of the sample text you created in Exercise 2.
2. Choose the Home tab.
3. Click the Line Spacing button in the Paragraph group. A menu of options appears.
4. Click 2.0 to double-space the first paragraph.
Create a First-Line Indent

Some people and organizations delineate the start of a new paragraph by indenting the first line. If you want to indent the first line of your paragraphs, you can use the Paragraph dialog box to set the amount by which you want to indent. In the Special Field of the Paragraph dialog box, you tell Word you want to indent the first line by choosing First Line from the menu options. In the By field, you tell Word the amount, in inches by which you want to indent.

**EXAMPLE:** First-line Indent On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.
1. Place your cursor anywhere within the first paragraph of the sample text you created in Exercise 2.
2. Choose the Home tab.
3. In the Paragraphs group, click the launcher. The Paragraph dialog box appears.
4. Choose the Indents and Spacing tab.
5. Click to open the drop-down menu on the Special field.
6. Click First Line.
7. Enter 0.5" in the By field.
8. Click OK. The first line of your paragraph is now indented half an inch.
Special Note:

To remove the first line indent:
1. Place the cursor anywhere in the paragraph.
2. Choose the Home tab.
3. In the Paragraphs group, click the launcher.
4. The Paragraph dialog box opens.
5. Choose the Indents and Spacing tab.
6. Click the down arrow next to the Special field and then click None.
7. Click OK.
Indentation allows you to indent your paragraph from the left and/or right margin. You may find this necessary when you are quoting a large block of text. The following exercise shows you how to indent a paragraph 1 inch from each side.

**EXAMPLE:** Indentation

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify directly.
EXERCISE 6  Indent Paragraphs

1. Place your cursor anywhere in the second paragraph of the sample text you created in Exercise 2.
2. Choose the Page Layout tab.
3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 1".
4. Type 1" in the Indent Right field or use the up or down arrows to set the field value to 1". Your paragraph is now indented one inch from both the left and right margins, as in the example.
1. Select the paragraphs you created.
2. Choose the Home tab.
3. Click the Align-right button in the Paragraph group. Word right-aligns your paragraphs.
1. Select the paragraphs you created.
2. Choose the Home tab.
3. Click the Align-left button in the Paragraph group. Word left-aligns your paragraph.
1. Selected the paragraphs you created.
2. Choose the Home tab.
3. Click the Center button in the Paragraph group. Word centers your paragraph.
1. Select the paragraphs you created.
2. Choose the Home tab.
3. Click the Justify button in the Paragraph group. Word justifies your paragraph.
Alternate Method—Right-Justify with Keys
Select the paragraphs you created.
Press Ctrl+r. The paragraph is now right-aligned.

Alternate Method—Left-Justify with Keys
Select the paragraphs you created.
Press Ctrl+l. The paragraph is now left-aligned.

Alternate Method—Center with Keys
Select the paragraphs you created.
Press Ctrl+e. The paragraph is now centered.

Alternate Method—Justify with Keys
Select the paragraphs you created.
Press Ctrl+j. The paragraph is now justified
Create a Hanging Indent

The hanging indent feature indents each line except the first line by the amount specified in the By field, as shown in the example.

**EXAMPLE:** Hanging Indent

Hanging Indent:
The hanging indent feature indents the first line of the paragraph from the margin by the amount specified in the Left field.
The amount in the Left field plus the amount specified in the By field indent all subsequent lines.
EXERCISE 8 Create a Hanging Indent

1. Type the following:
   Hanging Indent: The hanging indent feature indents the first line by the amount specified in the Left field. Subsequent lines are indented by the amount specified in the Left field plus the amount specified in the By field.
2. Select the paragraph you just typed.
3. Choose the Home tab.
4. Click the launcher in the Paragraph group. The Paragraph dialog box appears.
5. Choose the Indents and Spacing tab.
6. In the Special field, click to open the pull-down menu.
7. Click Hanging.
   In the By box, type 2".
8. Click OK.
9. Place the cursor after the colon following "Hanging Indent."
   Press the Tab key. Notice that the indentation changes.
Choose a Style Set

When working with Word, you can use styles to quickly format your documents. A style is a set of formats consisting of such things as fonts, font colors, font sizes, and paragraph formats. Word 2007 supplies you with predesigned style sets that contain styles for titles, subtitles, quotes, headings, lists and more. The sections that follow all show you how to work with styles. The exercises are based on a file you must download.

Right click here to download the file.

Click Save Target As from the menu that appears, and save the linked file to a directory on your computer. The file will download as a zip file. A zip file is a file that is compressed. Compressed files are smaller and easier to download. To open the file: Open the folder you downloaded the file to. Right-click on the file name. Click Extract All on the menu that appears. The Extract Compressed (Zipped) Folders dialog box appears.
Enter the folder you want to put the file in or except to suggested location. Click Extract. Windows Explorer extracts the file. You can use Microsoft Word to open the file.

EXERCISE 9
Choose a Style Set

1. Choose the Home tab.

2. Click Change Styles in the Styles group. A menu appears.
3. Click Style Set. A menu appears. You can choose from any of the styles listed on the menu.
4. Click Simple. Word 2007 reformats all of the paragraphs into the Simple style by applying the Normal format to each paragraph.
**Apply a Style**

You can see all the styles available to you in the style set by clicking the launcher in the Styles group and opening the Styles pane. You can leave the Styles pane open and available for use by docking it. To dock the Styles pane, click the top of the pane and drag it to the left or right edge of the Word window. You do not need to select an entire paragraph to apply a style. If the cursor is anywhere in the paragraph, when you click on the style, Word formats the entire paragraph.
1. Choose the Home tab.
2. Click the launcher in the Styles Group. The Styles pane appears. You can drag it to the side of the Word window to dock it. To close the Styles pane, click the Close button in the upper right corner of the pane.
3. Click anywhere in the paragraph "Single-Parent Family—Career Help."
4. Click Title in the Styles pane. Word 2007 applies the Title style to the paragraph.
Headings and subheadings marks major topics within your document.

**Apply Headings**
Click anywhere in the paragraph "The Nature of Single Parenthood."
In the Style box, click Heading 1. Word reformats the paragraph.
Repeat steps 1 and 2 in the following paragraphs:
- Types of Single Parents
- Career Development Needs of Single Parents
- Career Development Programs

**Apply Subheadings**
Click anywhere in the paragraph "Displaced Homemakers"
In the Style box, click Heading 2. Word reformats the paragraph.
Repeat steps 1 and 2 for the following paragraphs:
- Displaced Homemakers
- Adolescent Mothers
- Single Fathers
- High School Dropout Prevention
- Established Education Sites
Alternate Method -- Apply Styles with the Ribbon

You can also choose styles by selecting the option you want from the Styles group on the Ribbon. First you must place your cursor in the paragraph to which you want to apply the style. Then you click the More button in the Styles group to see all of the styles in the currently selected set. As you roll your cursor over each of the styles listed, Word 2007 provides you with a live preview of how the style will appear when applied. Select the paragraphs "Emotional Support" through "Parenthood Education" (they are probably on page two). Click the More button in the Styles group. Locate and click the List Paragraph style. Word applies the List Paragraph style to the paragraphs you selected.

Change Style Sets
Once you have applied styles, changing to another style set is easy. You simply open the Style Set gallery. As you move your cursor down the menu, Word 2007 provides you with a live preview of the effect of applying the style set. To choose a style set, you click it.
Click Change Styles in the Styles group. A menu appears. Click Style Set. A menu appears. As you move your cursor down the menu Word 2007 provides you with a live preview of the effect of applying the Style set to your document. Click Formal. Word 2007 reformats all of the paragraphs into the Formal style applying the appropriate format to each paragraph. This is the end of Lesson 3. You can save you file and close Word. See Lesson 2 to learn how to save and close.
Microsoft Word software is used to create letters, reports, and other documents. Microsoft Word software makes creating documents easy.

Lesson 3: More Basic Features
The features in Word 2007 can make your work easier. This Microsoft Word lesson teaches you how to open a file, cut, copy, paste, use AutoText, use spell check, use Find and Replace, and change fonts. All of these features either make your work easier or make your document more attractive.
Open a File

When you do not have time to complete your work or when you finish your work, you can save and close your file. After saving a file, you can later open it to revise or finish it.

You learned how to save a file in Lesson 2. In the exercise that follows, you learn how to open the file you saved.

EXERCISE 1

Open a File with Windows Vista

If you are using Windows Vista:
Open Word 2007.
Click the Microsoft Office button. A menu appears.
Click Open. The Open dialog box appears.
Locate the folder in which you saved the file. The file is named Lesson Two.docx.
Click Lesson Two.docx.
Click Open. The file you created during the previous lesson appears.
Open a File with Windows XP

If you are using Windows XP:
Open Word 2007.
Click the Microsoft Office button. A menu appears.
Click Open. The Open dialog box appears.
Use the Look In field to move to the folder in which you saved the file. The file is named Lesson Two.docx.
Click Lesson Two.docx.
Click Open. The file you created during the previous lesson appears.
Open Word 2007.
Press Ctrl+o.
Locate the folder in which you saved your file. The file is named Lesson Two.docx.
Click Lesson Two.docx.
Click Open. The file you created during the previous lesson appears.
Cut and Paste

You can use Word's Cut feature to remove information from a document. Then you can use the Paste feature to place the information you cut anywhere in the same or another document. In other words, you can move information from one place in a document to another place in the same or different document by using the Cut and Paste features. The Office Clipboard is a storage area. When you cut, Word stores the data you cut on the Clipboard. You can paste the information that is stored on the Clipboard as often as you like.
EXERCISE 2  Cut with the Ribbon

Type the following:
I want to move. I am content where I am.
Select "I want to move."
Choose the Home tab.
Click the Cut button in the Clipboard group. Word cuts the text you selected and places it on the Clipboard. Your text should now read: "I am content where I am."
2. Place the cursor after the period in the sentence "I am content where I am."
Press the spacebar to leave a space.
3. Choose the Home tab.
4. Click the Paste button in the Clipboard group. Word pastes the text on the Clipboard. Your text should now read:
"I am content where I am. I want to move."
Alternate Method—Cut with a Context Menu

Type the following:
1. I want to move. I am content where I am.
2. Select "I want to move."
4. Click Cut on the menu. Your text should now read: "I am content where I am."
Alternate Method—Paste with a Context Menu

Place the cursor after the period in the sentence "I am content where I am."
Press the spacebar to leave a space.
4. Click Paste. Your text should now read: "I am content where I am. I want to move."
Alternate Method—Cut with Keys

Type the following:
I want to move. I am content where I am.
Select "I want to move."
Press Ctrl+x.
Your text should now read:
"I am content where I am."
Alternate Method—Paste with Keys

Place the cursor after the period in the sentence: "I am content where I am."
Press the spacebar to leave a space.
Press Ctrl+v.
Your text should now read:
"I am content where I am. I want to move."
Copy and Paste

In Microsoft Word, you can copy information from one area of a document and place the information you copied anywhere in the same or another document.

In other words, after you type information into a document, if you want to place the same information somewhere else, you do not have to retype the information.

You simple copy it and then paste it in the new location. As with cut data, Word stores copied data on the Clipboard.
EXERCISE 3  Copy with the Ribbon

1. Type the following:
   You will want to copy me. One of me is all you need.
2. Select "You will want to copy me."
3. Choose the Home tab.
4. Click the Copy button in the Clipboard group. Word copies the data you selected to the Clipboard.
Place the cursor after the period in the sentence: "One of me is all you need."
Press the spacebar to leave a space.
Choose the Home tab.
Click the Paste button in the Clipboard group. Word places the data you copied at the insertion point. Your text should now read: "You will want to copy me. One of me is all you need. You will want to copy me."
1. Type the following: 
   **You will want to copy me. One of me is all you need.**

2. Select "You will want to copy me."


4. Click Copy. Word places the data you copied at the insertion point. Your text should now read: "You will want to copy me. One of me is all you need. You will want to copy me."
1. Place the cursor after the period in the sentence: "One of me is all you need."
2. Press the spacebar to leave a space.
4. Click Paste. Word pastes the information on the Clipboard into the document.
Alternate Method—Copy with Keys

Type the following:

You will want to copy me. One of me is all you need.

Select "You will want to copy me."

Press Ctrl+c. Word copies the information you selected to the Clipboard.

Alternate Method—Paste with Keys

Place the cursor after the period in the sentence "One of me is all you need."

Press the spacebar to leave a space.

Press Ctrl+v.

Your text should now read:

"You will want to copy me. One of me is all you need. You will want to copy me."
Use the Clipboard

As you cut or copy, Word can store the information you have cut or copied on the Clipboard in a hierarchy. Then each time you cut or copy, the data you just cut or copied moves to the top of the Clipboard hierarchy and the data previously at the top moves down one level. When you choose Paste, the item at the top of the hierarchy is the item Word pastes into your document. The Clipboard can store up to 24 items. You can paste any item on the Clipboard into your document by placing your cursor at the insertion point, displaying the Clipboard pane, and then clicking the item. The Clipboard pane includes an Options button. You can click the Options button to set the Clipboard options described in the following table.
The Clipboard pane includes an Options button. You can click the Options button to set the Clipboard options described in the following table.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Office Clipboard Automatically</td>
<td>Shows the Clipboard automatically when you copy items.</td>
</tr>
<tr>
<td>Office Clipboard When Ctrl+c Pressed Twice</td>
<td>Shows the Clipboard when you press Ctrl+c twice.</td>
</tr>
<tr>
<td>Collect Without Showing Office Clipboard</td>
<td>Copies to the Clipboard without displaying the clipboard pane.</td>
</tr>
<tr>
<td>Show Office Clipboard Icon on Taskbar</td>
<td>Displays the Clipboard icon on your system taskbar.</td>
</tr>
<tr>
<td>Show Status Near Taskbar When Copying</td>
<td>Displays the number of items copied on the taskbar when copying.</td>
</tr>
</tbody>
</table>
EXERCISE 4  Use the Clipboard

1. Place the cursor at the point at which you want to insert your text.
2. Choose the Home tab.
3. Click the Clipboard dialog box launcher to open the Clipboard.
4. Click the item on the clipboard you want to insert into your document. Word pastes the Clipboard item into your document at the insertion point.
Create AutoText

Cut and Copy both store information on the Clipboard. Information you store on the Clipboard is eventually lost. If you want to store information permanently for reuse, use AutoText. AutoText permanently stores information for future use.

**EXERCISE 5**
**Create AutoText**

1. Type the following:
   **AutoText information is stored permanently.**
2. Select "AutoText information is stored permanently."
3. Choose the Insert tab.
4. Click Quick Parts in the Text group. A menu appears.
5. Click Save Selection to Quick Part Gallery. The Create New Building Block dialog box appears.
Microsoft Word suggests a name. Change the name by typing **AT** in the Name field.

6. Click OK. The dialog box closes.
7. Click anywhere in the text area to remove the highlighting.
8. Place the cursor between the period in the sentence you just typed and the paragraph marker (¶).
9. Press the spacebar to leave a blank space.
10. Type **AT**.
11. Press F3. Your text should now read:
"AutoText information is stored permanently. AutoText information is stored permanently."

**Note:** Whenever you need the text, simply type the name (AT) and then press F3.
Use Spell Check
Word checks your spelling and grammar as you type. Spelling errors display with a red wavy line under the word. Grammar errors display with a green wavy line under the error. In Word 2007, you can use the Review tab’s Spelling & Grammar button to initiate a spell and grammar check of your document.

EXERCISE 6
Use Spell Check
Type the following exactly as shown. Include all errors.
Open the door for Mayrala. She is a teacher from the town of Ridgemont. Select: "Open thr door for Mayrala. She is a teacher from the town of Ridgemont."
Choose the Review tab.
Click the Spelling & Grammar button. The Spelling and Grammar dialog box appears.
6."The" is misspelled, so it is highlighted on the screen and noted in the Not in Dictionary box. Word suggests correct spellings. These suggestions are found in the Suggestions box.
7.Click "the" in the Suggestions box.
8.Click Change.
**Note:** If the word is misspelled in several places, click Change All to correct all misspellings.
The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to leave "Mayrala" in the document with its current spelling.
**Note:** If a word appears in several places in the document, click Ignore All so you are not prompted to correct the spelling for each occurrence.
"Ridgemont" is not found in the dictionary. If you frequently use a word not found in the dictionary, you might want to add that word to the dictionary by clicking the Add to Dictionary button. Word will then recognize the word the next time it appears.
9.Click Add to Dictionary.
The following should appear on your screen: "Word finished checking the selection. Do you want to continue checking the remainder of the document?"
10.Click No. If you wanted Word to spell-check the entire document, you would have clicked Yes.
SPELLING AND GRAMMAR

Spelling and Grammar: English (United States)

Not in Dictionary:
Open-thr-door-for-Mayrala.

Suggestions:
thru
the
tar	hree
throw
threw

Check grammar
Options...  Undo  Cancel

Ignore Once  Ignore All  Add to Dictionary
Change  Change All  AutoCorrect

APHRDI
Note: You can also press F7 to initiate a spelling and grammar check.
If you don't have anything selected, Word checks the entire document.
Find and Replace

If you need to find a particular word or phrase in your document, you can use the Find command. This command is especially useful when you are working with large files.

If you want to search the entire document, simply execute the Find command.

If you want to limit your search to a selected area, select that area and then execute the Find command.

After you find the word or phrase you are searching for, you can replace it with new text by executing the Replace command.
EXERCISE 7
Use Find with the Ribbon

1. Type the following:
   Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School.
2. Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School."
3. Choose the Home tab.
5. Click the Find option on the menu. The Find and Replace dialog box
6. Type **east** in the Find What field.
7. Click Find Next.
   Note that the "East" in Easton is highlighted.
8. Click Find Next again.
   Note that "east" is highlighted.
9. Click Find Next again.
   Note that the "East" in Eastern is highlighted.
10. Click Find Next. The following message should appear: "Word has finished searching the selection. Do you want to search the remainder of the document?"
11. Click No.
12. Click Cancel.
Alternate Method—Find with Keys

Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School."

Press Ctrl+f.
Follow steps 6 through 12 in the preceding section.
1. Select "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School."
2. Choose the Home tab.
3. Click Replace in the Editing group. The Find and Replace dialog box appears.
4. Type **east** in the Find What box. Type **west** in the Replace With box.

5. Click Find Next. The East in Easton is highlighted.

6. Click Replace. Word replaces the "East" in "Easton" with "West" and then highlights the word "east."

7. Click Replace. Word replaces the word "east" with "west" and then highlights the word "Eastern."

8. Click Close. Do not replace the "East" in "Eastern" with "West."

Your text should now read, "Monica is from Weston. She lives on the west side of town. Her daughter attends Eastern High School."
Select "Monica is from Easton. She lives on the west side of town. Her daughter attends Western High School."

Press Ctrl+h.

Follow steps 4 through 11 in the preceding section.
A font is a set of characters (text) represented in a single typeface.

Each character within a font is created by using the same basic style.

In Microsoft Word, you can change the size of your font. The following exercise illustrates changing the font size.
EXERCISE 8 Change the Font Size

1. Type the following:
   **I can be any size you want me to be.**
2. Select "I can be any size you want me to be."
3. Choose the Home tab.
4. In the Font group, click the down arrow next to the Font Size box. A menu of font sizes appears.
5. Move your cursor over the menu of font sizes. As you do, Word 2007 provides a live preview of the effect of applying each font size.
6. Click 36 to select it as your font size.
Note:
If you know the font size you want, you can type it in the Font Size field.
Alternate Method—Change the Font Size with Grow Font and Shrink Font

You can also change the size of your font by clicking the Grow Font and Shrink Font buttons. Selecting text and then clicking the Grow Font button makes your font larger. Selecting text and then clicking the Shrink Font button makes your font smaller.

1. Type the following:

   **Grow Shrink**

2. Select "Grow"

3. Choose the Home tab.

4. Click the Grow Font button several times. Your font becomes larger.

5. Select Shrink.

6. Click the Shrink Font button several times. Your font becomes smaller.
In Microsoft Word, you can change the font (the "family" of type you use for your text).
This feature is illustrated in the following exercise:
EXERCISE 9. Change the Font with the Ribbon

1. Type the following: Changing fonts
2. Select "Changing fonts."
3. Choose the Home tab.
4. Click the down arrow next to the Font field. A menu of fonts appears.
5. Move the cursor over the list of fonts. Word 2007 provides a live preview of what the font will look like if you select it.
6. Click the font name to select the font you want.
Alternate Method—Change the Font with the Mini Toolbar

1. Select "Changing fonts."
2. Right-click. The Mini toolbar and a menu appears.
3. Move to the Mini toolbar.
4. Click the down arrow next to the Font field. A menu of fonts appears.
5. Click the name of the font you want.

Save Your File
END OF PRESENTATION
THANK YOU!!!

Contact: munirajunaidu.v@gmail.com

BY MUNIRAJU NAIDU VADLAMUDI